在线检测未来函数

大智慧阶段顶底指标公式

来源:Internet,编辑:股旁网,2013-04-18

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,colorFF00ff;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
STICKLINE((阶段底部 >= 0),0,阶段底部,0.3,1),LINETHICK2,colorCC6600;
STICKLINE((阶段底部 < 0),0,阶段底部,0.8,1),LINETHICK6,colorred;
趋势线:llv(阶段底部,1),colorFFFFFF;
STICKLINE((趋势线 >230 ),250,趋势线,0.8,1),LINETHICK6,colorgreen;
230,colorFFFFFF;
买底: (阶段底部 >= 0),colorCC6600;
卖顶: (趋势线 >230 ),colorgreen;

大智慧阶段顶底指标公式

 

相关文章