在线检测未来函数

通达信否极泰来指标公式

来源:Internet,编辑:股旁网,2013-04-18

本指标利用乖离率进行提示,共分分正负四级: 正提示:由橘黄(小周期) → 红色(大周期)发展,形成塔形(四级)提示超跌; 负提示:由浅蓝(小周期) → 深蓝(大周期)发展,形成反塔形(四级)提示风险预警。 短期趋势线(棕红)高位下穿长期趋势线(深蓝)为止盈点。 短期趋势线(棕红)低位上穿长期趋势线(深蓝)为买入点。 正负大周期提示连续显示时(单柱状),说明趋势持续发展; 当正负提示形成正反塔形并由塔形转换为柱状时,说明短周期指标已回到股价附近,也就说明临近逆转。

B1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
B2:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
B3:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
B4:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)*100;
STICKLINE(B1<-7,5,0,3,0),COLOR0099FF;
STICKLINE(B2<-9,10,0,2.2,0),COLOR0066FF;
STICKLINE(B3<-11,15,0,1.4,0),COLOR0033FF;
STICKLINE(B4<-13,20,0,0.6,0),COLOR0000FF;
DRAWTEXT(B1<-7 AND B2<-9 AND B3<-11 AND B4<-13,18,'超跌'),COLORYELLOW;
STICKLINE(B1>10,0,-5,3,0),COLORFFFF33;
STICKLINE(B2>15,0,-10,2.2,0),COLORFFCC00;
STICKLINE(B3>20,0,-15,1.4,0),COLORFF9933;
STICKLINE(B4>25,0,-20,0.6,0),COLORFF6633;
DRAWTEXT(B1>10 AND B2>15 AND B3>20 AND B4>25,-18,'预警'),COLORYELLOW;
BL:(B1+B2+B3+B4)/4,LINETHICK2,COLOR000066;
BLMA:MA(BL,6),LINETHICK2,COLORCC0000;
DRAWTEXT(BL>21,BL-2,'◆谨慎'),COLORYELLOW;
DRAWTEXT(BL<-10,BL+2,'◆关注'),COLORYELLOW;

通达信否极泰来指标公式

 

相关文章