在线检测未来函数

通达信云端轻松操盘主图指标公式

来源:Internet,编辑:股旁网,2013-04-18

使用方法: 1、单边上行时,采取捂股待涨的策略;强者恒强; 2、单边下跌时,采用离场观望、保存实力的策略;弱市离场; 3、盘整期间,快进快出,最好不参与;围追堵截!难挣钱; 4、三日内第二次突破、创新高追入但日后不追高;追涨不追高; 5、大盘暴跌,急进避风港即逆势慢牛庄股,跟独行侠,避风险; 6、个股跌停,大盘无碍,立即换股,卖跌停买涨停。

DRAWGBK(C>0, RGB(0,10,10),RGB(88,0,0),0,'11',0);
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3,0),COLOR656500;
STICKLINE(C<O,C,O,2.5,0),COLOR757500;
STICKLINE(C<O,C,O,2,0),COLOR858500;
STICKLINE(C<O,C,O,1.5,0),COLOR959500;
STICKLINE(C<O,C,O,1,0),COLORA5A500;
STICKLINE(C<O,C,O,0.5,0),COLORB5B500;
STICKLINE(C<O,H,L,0,0),COLORC5C500;
WX:=MA(C,0);
M13:MA(CLOSE,13),COLORCYAN;
M20:MA(CLOSE,20)*IF(4<2,WX,1),COLORWHITE;
M30:MA(CLOSE,30)*IF(4<3,WX,1);
M60:MA(CLOSE,60)*IF(4<4,WX,1);
趋势:MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;
趋势1:=MA(MA(CLOSE,3),3);
趋势2:IF(趋势>=趋势1,趋势1,DRAWNULL),COLORRED,LINETHICK2;
DRAWTEXT_FIX(1,0.50,5,0,'~☆~云在云端优化版~☆~'),COLORRED;
AA1:=3*SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1);
加仓:=IF(CROSS(AA1,REF(AA1+0.01,1)) AND LLV(AA1,2)=LLV(AA1,8) AND BETWEEN(AA1,20,60),1,0);
波段:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) -
(2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
DRAWICON(加仓,L*0.97,23);
DRAWICON(CROSS(波段,3),L*0.97,11);
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(X,13);
卖:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
DRAWTEXT(FILTER(卖=1,1),HIGH*1.02,'*警'),COLORGREEN;
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买=1,5),LOW-0.03,'*关注'),COLORMAGENTA;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BDGD:=HHV(J,2)=HHV(J,8) AND J>80;
注意:=IF(CROSS(REF(J-0.01,1),J) AND REF(BDGD,1),1,0);
DRAWTEXT(注意 AND 卖!=1,HIGH*1.02,'*警'),COLORLIGRAY;
加仓A:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
DRAWTEXT(FILTER((CROSS(加仓A,0) OR CROSS(CLOSE,CB)) AND 买!=1,3),LOW-0.03,'*加仓'),COLORRED;
MA18:=MA(C,18);
跟:=IF(MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18),1,0);
DRAWTEXT(MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18),LOW*0.96,'*跟'),COLORYELLOW;

通达信云端轻松操盘主图指标公式

 

相关文章