在线检测未来函数

通达信S理论超底霸王指标公式

来源:Internet,编辑:股旁网,2013-04-18

STICKLINE((C/REF(C,1)-1) AND O<C,(C/REF(C,1)-1),0,1,0),COLORLIRED;
STICKLINE((C/REF(C,1)-1) AND O>C,(C/REF(C,1)-1),0,1,0),COLORGREEN;
HH:(H/REF(C,1)-1),COLORSTICK;
LL:(L/REF(C,1)-1),COLORSTICK;
PP:(REF(H,1)+REF(L,1)+REF(C,1)+REF(O,1))/4/C-1,CIRCLEDOT,COLORYELLOW;
DR:=(REF(HIGH,1)-REF(LOW,1));
R1:=PP+(0.5*DR/C);
RB1:=PP+(0.618*DR/C);
STICKLINE(CLOSE>0,R1,RB1,2,-1);
S1:=PP-(0.5*DR/C);
SB1:=PP-(0.618*DR/C);
STICKLINE(CLOSE>0,S1,SB1,2,-1);
0.05;
DRAWICON(PP>=0.05,-0.1,1);

通达信S理论超底霸王指标公式

 

相关文章