在线检测未来函数

通达信KDJ提前金叉选股指标公式

来源:Internet,编辑:股旁网,2013-04-21

N:=5;M1:=5;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,M1,5);
J:=3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
低买:=IF(黄金 AND RSV<VARB2-2,50,0);
高卖:=IF(黄金 AND RSV>VARB2,80,120);
上涨分界:=25;
选股:(CROSS(上涨分界,低买));

通达信KDJ提前金叉选股指标公式

 

相关文章