在线检测未来函数

大智慧看资金指标公式

来源:Internet,编辑:股旁网,2013-04-21

MAV:=(2*C+H+L)/4;
VAR6:=LLV(LOW,34);
VAR7:=HHV(HIGH,34);
SK:= EMA((MAV-VAR6)/(VAR7-VAR6)*100,13);
SD: EMA(0.667*REF(SK,1)+0.333*SK,2);
高抛:80, POINTDOT;
低吸:20, POINTDOT;
强弱分界:50, POINTDOT;
DRAWTEXT(CROSS(SD,16),低吸,'●买入↑'),COLORF0FF00,LINETHICK3;
DRAWTEXT(CROSS(85,SD),高抛,'●出逃↓'),COLORF5F5DC,LINETHICK3;
TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),14);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:=DMP*100/TR;
MDI:=DMM*100/TR;0;
GG:=PDI-MDI;IF(GG<0,GG,0), LINETHICK2;
IF(GG>0,GG,0),COLORFFFF00, LINETHICK2;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,6,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4.12,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4.2,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.10,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.18,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.6,0 ),COLOR0000FF;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),color00ff00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,6,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4.12,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4.2,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.10,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.18,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.6,0),COLOR00FF00;

大智慧看资金指标公式

 

相关文章