在线检测未来函数

通达信裸K+大盘叠加主图指标公式

来源:Internet,编辑:股旁网,2013-04-21

K:=1;
{画大盘K}
ZQ:=220;
P1:=CONST(LLV(INDEXL,ZQ));PC:=CONST(HHV(INDEXH,ZQ))-P1;
J1:=CONST(LLV(L,ZQ)); JC:=CONST(HHV(H,ZQ))-J1;
JPB:=JC/PC;
LX:=J1+(INDEXL-P1)*JPB;
HX:=J1+(INDEXH-P1)*JPB;
OX:=J1+(INDEXO-P1)*JPB;
CX:=J1+(INDEXC-P1)*JPB;
STICKLINE(OX<=CX AND K=1,HX,LX,0,0),COLOR660066;
STICKLINE(OX<=CX AND K=1,OX,CX,2,1),COLOR660066;
STICKLINE(OX>CX AND K=1,HX,LX,0,0),COLOR8A0000;
STICKLINE(OX>CX AND K=1,OX,CX,2,0),COLOR8A0000;
{缺口}
STICKLINE(L>REF(H,1) ,REF(H,1),L,9,-1),COLORFD00DF;
STICKLINE(H<REF(L,1) ,REF(L,1),H,9,-1),COLORFDFD00;
DRAWKLINE(H,O,L,C);
{STICKLINE(CLOSE/REF(CLOSE,1)>=1.095,C,O,-1,0),COLOR00DDDD;}
DRAWTEXT(CLOSE/REF(CLOSE,1)>=1.095,L,'涨停'),COLOR00DDDD;
{IF(CURRBARSCOUNT<T+3,CONST(REF(C,1)),DRAWNULL),COLORLIMAGENTA;
IF(CURRBARSCOUNT<T+3,CONST(REF(O,T)),DRAWNULL),COLORLIMAGENTA;};

通达信裸K+大盘叠加主图指标公式

 

相关文章