在线检测未来函数

通达信金牛启动主图指标公式

来源:Internet,编辑:股旁网,2013-04-22

趋势:EMA(EMA(C,4),4),COLORYELLOW;
月K:="KDJ.K#MONTH";
月D:="KDJ.D#MONTH";
周K:="KDJ.K#WEEK";
周D:="KDJ.D#WEEK";
日K:="KD.K";
日D:="KD.D";
金叉:=IF(CROSS(日K,日D),15,0);
周金叉:=IF(CROSS(周K,周D),25,0);
月金叉:=IF(CROSS(月K,月D),35,0);
日周月:=IF(日金叉=15 AND 周金叉=25 AND 月金叉=35,1,0);
日周月赚:=日周月=1;
日周:=IF(日金叉=15 AND 周金叉=25,2,0);
日周赚:=日周=2;
周月:=IF(周金叉=25 AND 月金叉=35,3,0);
日月:=IF(日金叉=15 AND 月金叉=35,4,0);
日月赚:=日月=4;
周月赚:=周月=3;
DRAWTEXT(日周月赚,趋势*0.96,'↖LSP大牛'),COLORRED;
DRAWTEXT(周月赚,趋势*0.97,'↖LSP金牛'),COLORFF00FF;
DRAWTEXT(日月赚,趋势*0.98,'↖LSP牛牛'),COLORYELLOW;
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2*60;
启动:=CROSS(AAA-REF(AAA,1),15),COLORRED,LINETHICK2;
DRAWTEXT(启动,L*0.97,'↖金牛启动'),COLORYELLOW,LINETHICK2;
AA:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
BB:=EMA(AA,2);
TP:=(CROSS(AA,BB) OR CROSS(C,AA)) AND C>=EMA(C,55);
CC:=EMA(CLOSE,12)-EMA(CLOSE,26);
DD:=EMA(CC,9);
主升启动:=TP AND CROSS(CC,DD) AND (DD<=-0.07)*CC;
DRAWICON(主升启动,L*0.996,1);
DRAWTEXT(主升启动,L,'↖LSP牛');
VAR1:=(C+H+O+L)/4;
MA1:=MA(VAR1,3);
MAA5:MA(C,5),COLORRED,LINETHICK1;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=密码/REF(密码,1);
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0.01,0.01,0,STRCAT(Z3,GNBLOCK)),COLORYELLOW;

通达信金牛启动主图指标公式

 

相关文章