在线检测未来函数

大智慧天狠资量指标公式

来源:Internet,编辑:股旁网,2013-04-24

INPUT:N(15,5,30),LONG(26,20,100),SHORT(12,5,100),M(9,2,60);
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=(XVL/20)/1.15;
攻击资金:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻击资金,8);
LLJX:=EMA(攻击资金,3);
活跃资金:=LLJX/100;
资金活跃:LLJX*5;
ZM:EMA(资金活跃,5),COLOR00FFFF,linethick2;
STICKLINE(资金活跃>0,资金活跃,0,8,1),COLORFFffFF;
STICKLINE(资金活跃<0,资金活跃,0,8,1),COLOR00FF00;
VAR1:=C-REF(C,1);
VAR2:=O-REF(O,1);
VAR3:=H-REF(H,1);
VAR4:=L-REF(L,1);
var5:=(var1+var2+var3+var4)/4;
天狼:MA(var5*VOL,14)/5 ,linethick0;
STICKLINE(天狼>0,天狼,0,4,0), colorred;
STICKLINE(天狼<0,天狼,0,4,0) ,colorblue;
DRAWTEXTREL(500,20,'空白绿__活跃资;红兰__量.'),COLOR00ffff,linethick1;

大智慧天狠资量指标公式

 

相关文章