在线检测未来函数

通达信稳抄主图+选股指标公式

来源:Internet,编辑:股旁网,2013-04-24

VARW4:=(HIGH*1.1*V+REF(H,1)*1.1*(CAPITAL-V))/CAPITAL;
VARW7:=(L*0.9*V+REF(L,1)*0.9*(CAPITAL-V))/CAPITAL;
VARW8:=EMA(VARW7,30);
VARW9:=EMA(VARW4,30);
VARWA:=VARW9-2;
VARWB:=IF(CLOSE<=VARW8,VARWA,VARW9);
JBWB:=VARWB*(HHV(H,30)-C)/(HHV(H,30)-LLV(L,30));
DRAWTEXT(FILTERX(IF(CLOSE<=VARW8,JBWB,DRAWNULL),5),L*0.98,'稳抄'),COLORYELLOW;

{
选股预警:

VARW4:=(HIGH*1.1*V+REF(H,1)*1.1*(CAPITAL-V))/CAPITAL;
VARW7:=(L*0.9*V+REF(L,1)*0.9*(CAPITAL-V))/CAPITAL;
VARW8:=EMA(VARW7,30);
VARW9:=EMA(VARW4,30);
VARWA:=VARW9-2;
VARWB:=IF(CLOSE<=VARW8,VARWA,VARW9);
JBWB:=VARWB*(HHV(H,30)-C)/(HHV(H,30)-LLV(L,30));
稳抄:FILTERX(IF(CLOSE<=VARW8,JBWB,DRAWNULL),5);
}

通达信稳抄主图+选股指标公式

 

相关文章