在线检测未来函数

同花顺必升波段指标公式

来源:Internet,编辑:股旁网,2013-04-26

N:=14;
均价:=(2*C+(H-L)/2+L)/3;
价差:=SUM(均价-REF(均价,1),2)/2;
高低:=(均价+价差);
实价:=(高低+均价)/2;
aa:=EMA(((SLOPE(实价,N)*20)+实价),N*3);
bb:=EMA(((SLOPE(均价,N)*20)+均价),N*3);
多空线:=(AA+bb)/2;
介必升:COUNT(C>多空线,n)/n*100,colorwhite,LINETHICK2;
老介波段:(HHV(HIGH,63)-CLOSE)/(HHV(HIGH,63)-LLV(LOW,63))*100,COLOR00bb00,LINETHICK2;
抄底:IF(CROSS(介必升,7),25,0),coloryellow;
DRAWICON(抄底,25,1),colorred;
DRAWICON(CROSS(介必升,老介波段),介必升,9),colorred;
DRAWICON(介必升=100,介必升,13),colorred;

同花顺必升波段指标公式

 

相关文章