在线检测未来函数

同花顺地对空导弹指标公式

来源:Internet,编辑:股旁网,2013-04-27

N1:=1;
陆基导弹:=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));
巡洋导弹:=EMA(陆基导弹,N1);
地对空导弹:EMA(巡洋导弹,N1), COLOR0000CC;
STICKLINE(地对空导弹>=0,(地对空导弹-地对空导弹*0.05),(地对空导弹-地对空导弹*0.1),0.5,0),COLOR0000CC;
STICKLINE(地对空导弹>=0,(地对空导弹-地对空导弹*0.1),(地对空导弹-地对空导弹*0.15),1,0),COLOR0000CC;
STICKLINE(地对空导弹>=0,(地对空导弹-地对空导弹*0.2),(地对空导弹-地对空导弹*0.35),2,0), COLOR0066FF;
STICKLINE(地对空导弹>=0,(地对空导弹-地对空导弹*0.4),(地对空导弹-地对空导弹*0.55),3,0),COLOR0099FF;
STICKLINE(地对空导弹>=0,(地对空导弹-地对空导弹*0.6),(地对空导弹-地对空导弹*0.75),4,0),COLOR00CCFF;
STICKLINE(地对空导弹>=0,(地对空导弹-地对空导弹*0.8),(地对空导弹-地对空导弹*0.95),5,0),COLOR00FFFF;
STICKLINE(地对空导弹<0,(地对空导弹-地对空导弹*0.05),(地对空导弹-地对空导弹*0.1),0.5,0),COLORFF3300;
STICKLINE(地对空导弹<0,(地对空导弹-地对空导弹*0.1),(地对空导弹-地对空导弹*0.15),1,0),COLORFF3300;
STICKLINE(地对空导弹<0,(地对空导弹-地对空导弹*0.2),(地对空导弹-地对空导弹*0.35),2,0),COLORFF6600;
STICKLINE(地对空导弹<0,(地对空导弹-地对空导弹*0.4),(地对空导弹-地对空导弹*0.55),3,0),COLORFF9900;
STICKLINE(地对空导弹<0,(地对空导弹-地对空导弹*0.6),(地对空导弹-地对空导弹*0.75),4,0),COLORFFCC00;
STICKLINE(地对空导弹<0,(地对空导弹-地对空导弹*0.8),(地对空导弹-地对空导弹*0.95),5,0),COLORFFFF00;
DRAWICON(CROSS(陆基导弹,0),陆基导弹,1);
DRAWICON(CROSS(-1.8,陆基导弹),陆基导弹,2);

同花顺地对空导弹指标公式

 

相关文章