在线检测未来函数

同花顺冠军主图指标公式

来源:Internet,编辑:股旁网,2013-04-28

HH:(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,colorgreen,LINETHICK1;
LL:(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,colorgreen,LINETHICK1;
D90H:=EMA(HH,90),colorred,LINETHICK1;
D90L:=EMA(LL,90),colorred,LINETHICK1;
STICKLINE(1=1,D90H,D90L,5,0),colorligray;
ZK1:(MA(MA(H,25),25)-MA(MA(L,25),25))*1+MA(MA(H,25),25),DOTLINE,colorwhite;
ZD1:MA(MA(L,25),25)-(MA(MA(H,25),25)-MA(MA(L,25),25))*1,DOTLINE,colorwhite;
止损:MA(MA(L,25),25)-(MA(MA(H,25),25)-MA(MA(L,25),25))*3.5,DOTLINE,colorgreen;
空止损:(MA(MA(H,25),25)-MA(MA(L,25),25))*3.5+MA(MA(H,25),25),DOTLINE,colorred;

同花顺冠军主图指标公式

 

相关文章