在线检测未来函数

通达信精确富贵法指标公式

来源:Internet,编辑:股旁网,2013-04-30

A00:=EMA(CLOSE, 10.000);
A01:=MA(A00, 2.000);
A02:=MA(HIGH, 14.000);
A03:STICKLINE(((A01 > REF(A01, 1.000)) and (CLOSE > A02)),VOL,0, 8.000, 1.000);
A04:STICKLINE(NOT(((A01 > REF(A01, 1.000)) and (CLOSE > A02))),(0 - ( 1.000 * VOL)),0, 8.000, 1.000);
A05:IF((((CLOSE > OPEN) and (A01 > REF(A01, 1.000))) and (CLOSE > A02)),(((CLOSE - OPEN) / (HIGH - LOW)) * VOL),0);
A06:STICKLINE((((CLOSE > OPEN) and (A01 > REF(A01, 1.000))) and (CLOSE > A02)),0,ABS(((((CLOSE - OPEN) / (HIGH - LOW)) * VOL) - ((((HIGH - LOW) - (CLOSE - OPEN)) / (HIGH - LOW)) * VOL))), 8.000,0);

通达信精确富贵法指标公式

 

相关文章