在线检测未来函数

通达信九九归一主图指标公式

来源:Internet,编辑:股旁网,2013-05-01

N:=5;
bc:=(IF(C>(H+L+C)/3,(H*0.618+L*0.382)*0.382,(H*0.382+L*0.618)*0.382)+(O*0.382+C*0.618)*0.618);
市价:=AMOUNT/(VOL*100);
MX:=if(INDEXC=C,BC,市价);
M1:MA(MX,N),COLORWHITE;
M2:EMA(M1,N*2),COLORMAGENTA;
M3:EMA(M2,n*3),COLORGREEN;
M4:=EMA(M3,n*4);
M5:=EMA(M4,n*5);
M6:=EMA(M5,n*6);
M7:=EMA(M6,n*7);
M8:=EMA(M7,n*8);
M9:=EMA(M8,n*9);
六顺:EMA((M1+M2+M3+M4+M5+M6)/6,6),COLORYELLOW,LINETHICK2;
归一:EMA((M1+M2+M3+M4+M5+M6+M7+M8+M9)/9,9),COLOR6600FF,LINETHICK2;

通达信九九归一主图指标公式

 

相关文章