在线检测未来函数

通达信均线拐头买入主图指标公式

来源:Internet,编辑:股旁网,2013-05-02

K线上均线多头分列,当时买入风险较小。同样指标也回收均线多头买入,并且是在拐头期间,意味着往往能买个低价,假如在趋势反转阶段,低价也就意味着风险低,至于收益,总能赚个饭钱吧。

MA5:MA(CLOSE,5),LINETHICK1,COLORWHITE;
MA10:MA(CLOSE,10),LINETHICK1,COLORYELLOW;
MA20:MA(CLOSE,20),LINETHICK2,COLORMAGENTA;
MA60:MA(CLOSE,60),LINETHICK1,COLORGREEN;
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
DRAWTEXT(CROSS(买线,卖线),LOW*1.00,'←买'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(卖线,买线),HIGH*1.01,'←卖'),COLORGREEN;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(90,RSI) , HIGH*1.01,'←逢跨越局!'),COLOR00FF00 ;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF
(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF {文章来至小牛网 028 588.com}
(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
主力本钱:EMA(X,13),COLORFF00FF,LINETHICK0;
ZZ:=(O+H+L)/3;
YC:=(H+L)/2;
YCHJX:=(EMA(ZZ,4))+(YC-REF(ZZ,3))/4;
今天买点:EMA(ZZ,3),COLORYELLOW,LINETHICK0;
嫡买点:YCHJX,LINETHICK0;
昨测今天买点:REF(YCHJX,1),LINETHICK0;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'←拐点卖'),COLOR00FF00;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'←拐点买'),COLOR00FFFF;

通达信均线拐头买入主图指标公式

 

相关文章