在线检测未来函数

通达信高手指标公式

来源:Internet,编辑:股旁网,2013-05-02

VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
实力:=(100-VARA);
看我:1-实力+100, COLORFF0000, LINESTICK;
实力2:看我;
底:10;
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
近:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
远:EMA(0.667*REF(近,1)+0.333*近,2);
狙击:IF(CROSS(近,20) AND 远<近,100,0);
选股:IF(CROSS(近,远) AND 近<20 ,30,0);
逃顶:IF(FILTER(CROSS(远,近) AND 近>80 ,3),60,90);
P:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),3);
风警值:=P+100;
P2:=EMA(-100*(HHV(HIGH,34*4)-CLOSE)/(HHV(HIGH,34*4)-LLV(LOW,34*3)),12)+100;
私募底:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VC:=(2*C+H+L)/4;
VD:=LLV(L,72);
VE:=HHV(H,72);
VF:=LLV(L,55);
V10:=HHV(H,55);
V11:=EMA((VC-VF)/(V10-VD)*100,5);
V12:=EMA((VC-VD)/(VE-VD)*100,8);
那一根:V11;
顶区:V12;

通达信高手指标公式

 

相关文章