在线检测未来函数

通达信强大抄底指标公式

来源:Internet,编辑:股旁网,2013-05-02

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
VAR10:=IF(VAR9>-120,VAR9,0);
VAR11:=VAR10<REF(VAR10,1);
VAR12:=SMA(((HHV(CLOSE,13) - CLOSE) / (HHV(CLOSE,13) - LLV(CLOSE,13))),5,1);
冲顶:((10/VAR12)-10)/5,COLORSTICK,COLOR0080FF;
STICKLINE((冲顶 >24),0,冲顶,1,1),COLORGREEN,LINETHICK1;
VAR13:=SMA(((LLV(CLOSE,60) - CLOSE) / (HHV(CLOSE,60) - LLV(CLOSE,60))),5,1);
探底:((10/VAR13)-10)/5,COLORSTICK,COLORCYAN;
STICKLINE((探底<-50),0,探底,1,1),COLORYELLOW,LINETHICK1;

通达信强大抄底指标公式

 

相关文章