在线检测未来函数

飞狐逆向思维指标公式

来源:Internet,编辑:股旁网,2013-05-04

input:N(10,1,100),M1(6,1,100),M2(6,1,100);
DRAWGBK((CLOSE < HHV(HIGH,0)),COLORRGB(60,15,35),COLORRGB(50,50,90),1);
RSV:=(((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100);
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
K2:=IF((K > D),K,D);
K3:=(D - (K - D));
K4:=IF((K3 < D),K3,D);
STICKLINE((K <= D),K4,K2,7,0),LINETHICK2,colorFF00;
DRAWTEXT((CROSS(K,D) AND (D < 30)),85,'▲\n┻'),colorFF00FF;
DRAWTEXT((CROSS(D,K) AND (D > 70)),25,'◎\n▼'),colorFFFF;
RSV:=(((HHV(HIGH,9) - CLOSE) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
HB:=(((CLOSE - LLV(LOW,30)) / (HHV(CLOSE,30) - LLV(LOW,30))) * 100);
FILLRGN((LWR1 > LWR2),LWR1,LWR2),colorFF;
STICKLINE((LWR1 <= LWR2),LWR1,LWR2,3,0),colorE66878;
DRAWICON(FILTER(CROSS(HB,20),5),15,4);
DRAWTEXT((SYSPARAM(2) = BARPOS),CLOSE,'看清大趋势操作各股'),ALIGN4,color399C7F;

飞狐逆向思维指标公式

 

相关文章