在线检测未来函数

通达信杀入冲出指标公式

来源:Internet,编辑:股旁网,2013-05-04

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;
见底: 1;
入: IF(CROSS(趋势,见底),100,0),COLORRED,LINETHICK2;
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4,0 ),COLOR00FFFF;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4,0),COLOR00FFFF;
底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,100,0),LINETHICK2,COLORRED;
DRAWICON(底=100,100,1),LINETHICK0,COLORRED;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,10,'杀'),COLORFFFF00;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,25,'▲'),COLORRED;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,20,'▲'),COLORRED;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,17,'↑'),COLORRED;
小股民:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(小股民,1)+0.333*小股民,2);
DRAWTEXT(CROSS(庄家,小股民) AND 小股民>70,90.5,'冲高出'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,小股民) AND 小股民>70,80,'●'),COLOR00FF00;
冲高出:100*(CROSS(庄家,小股民) AND 小股民>70),COLOR00FF00;

通达信杀入冲出指标公式

 

相关文章