在线检测未来函数

通达信换手筹码峰指标公式

来源:Internet,编辑:股旁网,2013-05-04

HSL:=EMA(VOL/CAPITAL,3);
ZDL:=HHV(HSL,240);
ZXL:=LLV(HSL,240);
XS:=MA(C,33);
锁定筹码:=EMA((HSL-ZXL)/ZXL*XS,13),COLORYELLOW;
锁定:=IF(锁定筹码>0,锁定筹码,0),COLORYELLOW;
浮动筹码:=EMA((ZDL-HSL)/HSL*XS,13);
急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;
当日收阳:=(H-L)/L>0.07{当天振幅大于7%}
AND (C-O)/O>0.07{当天的K线实体长度大于7%}
AND C/REF(C,1)>1.05{当日涨幅超过5%};
DRAWBAND(锁定,RGB(240,140,0),0,RGB(0,0,0));
DRAWBAND(锁定*0.9,RGB(220,120,0),0,RGB(0,0,0));
DRAWBAND(锁定*0.8,RGB(200,100,0),0,RGB(0,0,0));
DRAWBAND(锁定*0.7,RGB(180,80,0),0,RGB(0,0,0));
DRAWBAND(锁定*0.6,RGB(160,60,0),0,RGB(0,0,0));
DRAWBAND(锁定*0.5,RGB(140,40,0),0,RGB(0,0,0));
早春:急速超跌 AND 当日收阳,COLORC080FF;
STICKLINE(早春,0,99,4,1),COLORGREEN;
DRAWTEXT(早春,88,' 早春'),COLORGREEN;
起爆:LLV(L,3)=LLV(L,60) AND C/REF(C,1)>=1.04; {爆点 60.64%};
XL3:=(C-EMA(C,21))/EMA(C,21)*100;
STICKLINE(起爆>0,0,20,2,0),COLORYELLOW;
DRAWTEXT(FILTER(起爆,5),18,' 起爆'),COLORYELLOW;
筹码峰:=WINNER(CLOSE)*100,COLORRED, LINETHICK2;
筹码20:EMA(筹码峰,20),COLORRED, LINETHICK1;
筹码快:EMA(筹码20,5),COLORYELLOW, LINETHICK1,COLORFF00FF;
筹码慢:EMA(筹码快,5),COLOR0080FF, LINETHICK1;
DRAWBAND(筹码20,RGB(250,0,0),筹码快,RGB(0,200,200));
A:=CROSS(筹码20,筹码慢);
B:=CROSS(筹码慢,筹码20);
DRAWICON(A,筹码20-0.1,1);
DRAWICON(B,筹码20+0.1,2);

通达信换手筹码峰指标公式

 

相关文章