在线检测未来函数

同花顺金牛财入指标公式

来源:Internet,编辑:股旁网,2013-05-05

注明:操作纪律是关键,信号出现必须严格按照信号提示操作,切忌我行我素侥幸贪婪,只要做到严格操作纪律那么只是赚多赚少的问题,不会被套的。

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
高位:90,COLORFFFF00;
低位:20,colormagenta;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;
DRAWTEXT(CROSS(C1,C2),REF(C2,1),'种金'),colorred;
DRAWTEXT(CROSS(C2,C1),REF(C1,1),'收获'),colorgreen;
DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
DRAWTEXT(条件,20,'买'),colorwhite;
DRAWTEXT(条件0,85,'卖'),coloryellow;
DRAWTEXT(CROSS(C1,75),70,'开始冲顶'),colorwhite;

同花顺金牛财入指标公式

 

相关文章