在线检测未来函数

通达信三浪启动大资金进场组合选股指标公式

来源:Internet,编辑:股旁网,2013-05-06

EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);
PL20:=ZIG(3,20);
EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);
走强3:=BARSLAST(PL20<REF(PL20,1));
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
XG:=(EN3 AND ZTJZ10=1);
VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VA2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VA3:=VA1<REF(VA2,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
大资:=(VA3 AND COUNT(VA3,30)=1);
买入:((VA3 AND COUNT(VA3,30)=1)) AND XG;

通达信三浪启动大资金进场组合选股指标公式

 

相关文章