在线检测未来函数

通达信机构大户量能指标公式

来源:Internet,编辑:股旁网,2013-05-06

V1:=DMA((((HIGH+LOW)+(CLOSE*2))/4),0.9);
HY1:=REF(EMA(V1,3),1);
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:(主力-均量),NODRAW;
大户能量:(大户-均量),NODRAW;
中户能量:(中户-均量),NODRAW;
散户能量:(散户-均量),NODRAW;
DRAWBAND(4+主力能量,90,4,50);
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4+REF(主力能量,1),4+主力能量,1,1), COLORRED;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),4+REF(主力能量,1),4+主力能量,1,1), COLORCYAN;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),4,4+主力能量,1,0),COLORYELLOW;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),4,4+主力能量,1,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4,4),'机构'),COLORWHITE;
DRAWBAND(3+大户能量,90,3,50);
操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),3+REF(大户能量,1),3+大户能量,1,1),COLORRED;
减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),3+REF(大户能量,1),3+大户能量,1,1),COLORCYAN;
反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),3,3+大户能量,1,0),COLORYELLOW;
寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),3,3+大户能量,1,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,3,3.3),'大户'),COLORWHITE;

通达信机构大户量能指标公式

 

相关文章