在线检测未来函数

通达信简简单单赚钱主图指标公式

来源:Internet,编辑:股旁网,2013-05-07

趋势:MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;
趋势1:=MA(MA(CLOSE,3),3);
趋势2:IF(趋势>=趋势1,趋势1,DRAWNULL),COLORRED,LINETHICK2;
X1:POW(MULAR(C,18),1/18);
Z:=LN(C);
Z1:=SUM(Z,18);
X2:POW(EXP(Z1),1/18);
A11:=EMA(CLOSE,2),COLORWHITE;
N1:=3;M1:=13;M11:=5;M21:=5;
B1:=A11>REF(A11,1);
S:=A11<REF(A11,1)AND REF(A11,1)>REF(A11,2);
STICKLINE(B1,H,L,0,0),COLORYELLOW;
STICKLINE(B1,O,C,-1,0),COLOR6633EE;
STICKLINE(B1,O,C,2.7,0),COLOR3666EE;
STICKLINE(B1,O,C,2.1,0),COLOR2299EE;
STICKLINE(B1,O,C,1.4,0),COLOR11AAEF;
STICKLINE(B1,O,C,0.8,0),COLOR00BBFE;
STICKLINE(B1,O,C,0.4,0),COLOR00CCFE;
STICKLINE(B1,O,C,0.24,0),COLOR00DDFF;
STICKLINE(B1,O,C,0.1,0),COLOR00EEFF;
STICKLINE(B1,O,C,0.05,0),COLOR00FFFF;
DRAWICON(A11>REF(A11,1)AND REF(A11,1)<REF(A11,2),L*0.99,1);
DRAWICON(S,H*1.001,2);

通达信简简单单赚钱主图指标公式

 

相关文章