在线检测未来函数

飞狐专家短线指标公式

来源:Internet,编辑:股旁网,2013-05-08

LT:=100;
LU:=0;
LV:=38.2;
卖出预警:IF(LT,100,100),COLOR00FF00,POINTDOT;
持股信心:IF(LU,0,0),COLORRED,POINTDOT;
把钱拿稳:IF(LU,38.2,38.2),COLORWHITE,POINTDOT;
买入准备:IF(LU,0,0),COLORFFCC66,POINTDOT;
LA:=REF(CLOSE,1);
LB:=((SMA(MAX((CLOSE - LA),0),5,1) / SMA(ABS((CLOSE - LA)),5,1)) * 100);
LC:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
LE:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
LF:=SUM(IF(((LC > 0) AND (LC > LD)),LC,0),10);
LG:=SUM(IF(((LD > 0) AND (LD > LC)),LD,0),10);
LH:=((LF * 100) / LE);
LI:=((LG * 100) / LE);
LJ:=MA(((ABS((LI - LH)) / (LI + LH)) * 100),5);
AV:=(LB + LJ);
LK:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
LL:=(LB - LK);
LM:=(AV + LL);
LO:=((((2 * CLOSE) + HIGH) + LOW) / 4);
LP:=LLV(LOW,34);
LQ:=HHV(HIGH,34);
LR:=EMA((((LO - LP) / (LQ - LP)) * 100),13);
LS:=EMA(((0.667 * REF(LR,1)) + (0.333 * LR)),2);
向导线:=LLV(LM,1);
STICKLINE((向导线>225),95,90,6,1),COLORFFCC00;
STICKLINE((向导线>235),100,95,6,1),COLORRED;
STICKLINE(CROSS(235,向导线),100,90,6,1),COLOR00FF00;
STICKLINE((LM<(0-1)),0,5,6,1),COLOR00FF00;
STICKLINE((LM<(0-5)),5,10,6,1),COLORYELLOW;
STICKLINE(CROSS(向导线,(0-3)),0,10,6,1),COLORRED;
STICKLINE(((LR-LS)>0),LR,LS,10,0),COLORRED;
STICKLINE(((LR-LS)<0),LR,LS,10,0),COLORFFCC66;
VAR0:=(2*CLOSE+HIGH+LOW)/4;
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
B:=EMA((VAR0-LLV(LOW,26))/(HHV(HIGH,34)-LLV(LOW,26))*100,16);
短线:SMA(SMA(VAR2,2,1)+3,2,1),COLORYELLOW;
VAR11:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR21:=LLV(LOW,34);
VAR31:=HHV(HIGH,34);
SK:= EMA((VAR11-VAR21)/(VAR31-VAR21)*100,13);
SD:= EMA(SK,3);
VAR41:=IF(CROSS(SK,SD),40,22);
买进: VAR41;

飞狐专家短线指标公式

 

相关文章