在线检测未来函数

通达信KDJ主力强度指标公式

来源:Internet,编辑:股旁网,2013-05-08

JJ :=(C*3+H+L+O)/6;SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
A1:=EMA(C,7)-EMA(C,21);
B1:=EMA((0.668*REF
(A1,1)+0.333*A1),1);
B1,COLORSTICK;X1:=V/SUM(V,13);
X2:=DMA(C,X1);
X3:=(C-X2)/X2*40;
L2:=MA(AMOUNT/(100*V),13);
CYS13:= (C-L2)/L2*100;
做多:IF(A1>=B1,A1,B1),LINETHICK2,COLORFF00FF;
主力强度:STICKLINE(X3>0 AND 做多>0,做多+0.1,做多,1,0),COLORFF80FF;
零轴:0,DOTLINE,COLORGREEN;
K:EMA(CLOSE,2)-EMA(CLOSE,13),LINETHICK3;
D:EMA(K,13),LINETHICK3;

通达信KDJ主力强度指标公式

 

相关文章