在线检测未来函数

通达信阶段见底指标公式

来源:Internet,编辑:股旁网,2013-05-11

用法:红柱出现,阶段底到,红柱越高,机会越大.

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;
VARF:=TROUGHBARS(3,15,1)<4;
STICKLINE(FILTER(VARF=1,5),MACD*100,0,3,0),COLORAA00AA;
STICKLINE(FILTER(VARF=1,5),MACD*100,0,2.3,0),COLORBB00BB;
STICKLINE(FILTER(VARF=1,5),MACD*100,0,1.6,0),COLORCC00CC;
STICKLINE(FILTER(VARF=1,5),MACD*100,0,0.9,0),COLORDD00DD;
STICKLINE(FILTER(VARF=1,5),MACD*100,0,0.2,0),COLOREE00EE;
明天见底:FILTER(VARF=1,5) ,COLORFF00FF,NODRAW;

通达信阶段见底指标公式

 

相关文章