在线检测未来函数

大智慧短线金叉选股指标公式

来源:Internet,编辑:股旁网,2013-05-12

DRAWGBKLAST(CLOSE>0,STRIP(RGB(50,0,55),RGB(50,0,85),0));
T:=DATE<10151230;
K:=((C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382)*T;
KK:=(FORCAST(CLOSE,6)+K)/2;
理:=LLV(MA(KK,3),12);
A1:=REF(C,1);
RSI:=SMA(MAX(C-A1,0),10,1)/SMA(ABS(C-A1),10,1)*100;
短线:=LLV(MA(RSI,3),12);
股本:=FINANCE2(35)<100000;
停牌:=NOT(STRFIND(STKNAME,'ST',1))>0 AND (DYNAINFO(4)=0)<1 AND BARSCOUNT(CLOSE)>60;
短线金叉:IF(CROSS(KK,理) AND 短线<33 AND 股本 AND 停牌,6,0)*T,COLORYELLOW,LINETHICK1;

大智慧短线金叉选股指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜