在线检测未来函数

大智慧DDX新运用指标公式

来源:Internet,编辑:股旁网,2013-05-13

N:=10;
A4:=MA(CLOSE,20);
A5:=(CLOSE > MA(CLOSE,5));
A6:=(MA(CLOSE,5) > MA(CLOSE,10));
A7:=(CLOSE > MA(CLOSE,10));
A8:=(MA(CLOSE,5) > MA(CLOSE,20));
A9:=(CLOSE > MA(CLOSE,20));
A10:=REF(A4,1);
A11:=(A4 > A10);
AVX:(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 - 10)))
+ IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 - 10))),PRECIS0,ColorGREEN;
CDD:( BIGORDER(1,3)-BIGORDER(2,3))*vol/capital*100, COLOR3D,LINETHICK1;
CD出手:IF(CDD>0 AND (AVX<0 OR AVX=0),-5,-60),PRECIS0,ColorWHITE,LINETHICK1;
NCD动:count(CD出手>-6,N),PRECIS0,LINETHICK0;
CD阴红:IF(CDD>0 and (OPEN-CLOSE>0 OR C<REF(C,1)),-30,-60),PRECIS0,ColorYELLOW,LINETHICK1;
N阴红:count(CD阴红>-40,N),PRECIS0,LINETHICK0;
连阴红:last(CD阴红>-40),PRECIS0,LINETHICK0;
DRAWTEXT(CDD>0.1,0,'*'),COLORgreen;
DRAWTEXT(CDD>0.2,0,'☆'),COLORyellow;
STICKLINE(AVX<1 AND CD阴红=-30,-60,-30,4,0 ),COLORFF00FF,LAYER0;
{LR:=HS*BIGORDER(1,3)*100;
LC:=HS*BIGORDER(2,3)*100;
流入:=(LR * capital) * (amount/(v*100))/10000;
流出:=(LC * capital) * (amount/(v*100))/10000;
超净买 :(DT * capital) * (amount/(v*100))/10000,linethick0,colorFFFFFF;
十净买: SUM(超净买,10), linethick0,color00EEEE;
当日成交:(DT * capital) * DYNAINFO(11)/10000,linethick0,colorgray;}
-40,PRECIS0,COLORwhite,POINTDOT;
20,PRECIS0,COLORwhite,POINTDOT;

大智慧DDX新运用指标公式

 

相关文章