在线检测未来函数

大智慧三微分指标公式

来源:Internet,编辑:股旁网,2013-05-14

N:=20;
AL:=(C+L+H+O)/4;
A1:=EMA(AL,1)-EMA(AL,60);
A2:=(EMA(A1,3)-EMA(A1,20));
A3:=(EMA(A2,3)-EMA(A2,5))*100;
M5:SUM(A3,N);
M10:MA(M5,5);
M20:MA(M10,5);
STICKLINE(M5>M10,M5,M10,8,0),COLOR0000FF;
STICKLINE(M5<=M10,M5,M10,8,0),COLOR00FF00;
FILLRGN(M5,0,M5>0,RGB(155,50,50)),LINETHICK2,LAYER7;
FILLRGN(M5,0,0>M5,RGB(0,100,50)),LINETHICK2,LAYER7;
0;

大智慧三微分指标公式

 

相关文章