在线检测未来函数

飞狐形态揭秘主图指标公式

来源:Internet,编辑:股旁网,2013-05-15

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,30);
MA4:MA(CLOSE,120);
DRAWTEXT(sysparam(3)=BARPOS and h>ref(h,1) and l>=ref(l,1) and C>(ref(o,1)+ref(c,1))/2,hhv(h,30)+50*mindiff,'多头攻击形'),ALIGN2,coloryellow;
DRAWTEXT(sysparam(3)=BARPOS and h>ref(h,1) and l>=ref(l,1) and C<=(ref(o,1)+ref(c,1))/2,hhv(h,30)+50*mindiff,'多头攻击失败形'),ALIGN2,coloryellow;
DRAWTEXT(sysparam(3)=BARPOS and h<=ref(h,1) and l<ref(l,1) and C<=(ref(o,1)+ref(c,1))/2,hhv(h,30)+50*mindiff,'空头攻击形'),ALIGN2,coloryellow;
DRAWTEXT(sysparam(3)=BARPOS and h<=ref(h,1) and l<ref(l,1) and C>(ref(o,1)+ref(c,1))/2,hhv(h,30)+50*mindiff,'空头攻击失败形'),ALIGN2,coloryellow;
DRAWTEXT(sysparam(3)=BARPOS and h>ref(h,1) and l<ref(l,1) and C>max(ref(o,1),ref(c,1)),hhv(h,30)+50*mindiff,'多空消耗形,多胜'),ALIGN2,coloryellow;
DRAWTEXT(sysparam(3)=BARPOS and h>ref(h,1) and l<ref(l,1) and C<=max(ref(o,1),ref(c,1)),hhv(h,30)+50*mindiff,'多空消耗形,空胜'),ALIGN2,coloryellow;
DRAWTEXT(sysparam(3)=BARPOS and h<=ref(h,1) and l>=ref(l,1) and C>(ref(o,1)+ref(c,1))/2,hhv(h,30)+50*mindiff,'多空试探形,多占上风'),ALIGN2,coloryellow;
DRAWTEXT(sysparam(3)=BARPOS and h<=ref(h,1) and l>=ref(l,1) and C<=(ref(o,1)+ref(c,1))/2,hhv(h,30)+50*mindiff,'多空试探形,空占上风'),ALIGN2,coloryellow;

飞狐形态揭秘主图指标公式

 

相关文章