在线检测未来函数

同花顺牛郎织女指标公式

来源:Internet,编辑:股旁网,2013-05-19

有支撑位和压力位,低位出现连续绿柱买入,高位发出蓝色柱形卖出。

VAR2A:=LLV(LOW,10);
VAR3A:=HHV(HIGH,25);
AAA:= 25*(EMA((CLOSE-VAR2A)/(VAR3A-VAR2A)*4,4));
A5:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
A6:=MA(A5,10);
BBB:=10*(SMA(A6,3,1)/10);
CCC:=10*(HHV(HIGH,34)/LLV(LOW,34));
牛郎:AAA,LINETHICK2,colorred;
织女:BBB,LINETHICK2;
鹊桥:CCC,LINETHICK2,COLORF0F000;
银河:IF(CROSS(织女,87.5),50,87.5),LINETHICK2;
DRAWTEXT( CROSS(BBB,AAA) AND BBB>56 ,60 ,'离别' ),COLORFF9999,LINETHICK4;
STICKLINE(CROSS(BBB,AAA) AND BBB>56 ,100 ,50 ,6 ,0.9 ),colorblue,LINETHICK2;
STICKLINE(CROSS(AAA,CCC) AND BBB<50 ,0 ,20 ,0.8 ,1 ),COLOR00FF00,LINETHICK2;
STICKLINE(CROSS(银河,AAA),100,80,0.8,1),COLORF0F000,LINETHICK2;

同花顺牛郎织女指标公式

 

相关文章