在线检测未来函数

通达信笑君抄底指标公式

来源:Internet,编辑:股旁网,2013-05-17

用法:个股提示数量激增的情况下,从提示个股中选择操作标的,一定要选55日线拐头下行的股票,离20日均线越远越好!前提是个股短期消息面正常,纯技术走势!

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI向上:=CCI-REF(CCI,1)>=0;
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
流通盘:=CAPITAL*0.000001;
屏蔽ST:=DYNAINFO(4) AND EXIST(ABS(C/REF(C,1)-1)>0.055,30);
D0:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 AND 流通盘<6.00 AND 屏蔽ST AND CCI向上;
笑君短线抄底:IF(COUNT(D0=1,5)=2 AND D0 AND C>O,100,0)COLORYELLOW;

通达信笑君抄底指标公式

 

相关文章