在线检测未来函数

飞狐巫山风景指标公式

来源:Internet,编辑:股旁网,2013-05-18

n:=19; n1:=30;n2:=30;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家生命:MA(WINNER( CLOSE*1)*100,5),COLORMAGENTA,linethick1;
STICKLINE( 庄家生命 ,0 ,庄家生命,1 ,0 ),COLORMAGENTA;
AA:=EMA(j,6);
压力线: EMA(((HHV(AA,n2)+LLV(AA,n2))/2)/1,N1)+30,CIRCLEDOT,COLORRED;
短线:EMA(j,6),COLORYELLOW;
浮筹:MA(短线,28)*1,linethick2,POINTDOT,COLORGREEN;
空方:MA(100*(HHV(HIGH,35)-CLOSE)/(HHV(HIGH,35)-LLV(LOW,35)),3),COLORBLUE;
STICKLINE( CROSS(短线,浮筹) AND 短线<36 ,浮筹+8,浮筹-8,6,0 ),COLORRED;
DRAWTEXT(CROSS(浮筹,短线) AND 浮筹>70,短线,'反弹结束'),COLORGREEN;
DRAWTEXT(CROSS(浮筹,空方),浮筹,'还有一波');
压力:=if(35+ema(浮筹,80)<100,35+ema(浮筹,80),100),colorred,CIRCLEDOT;

飞狐巫山风景指标公式

 

相关文章