在线检测未来函数

通达信连红天指标公式

来源:Internet,编辑:股旁网,2013-05-21

VAR1:=C-REF(C,1);
VAR2:=O-REF(O,1);
VAR3:=H-REF(H,1);
VAR4:=L-REF(L,1);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
机构大户:VAR5*VOL/10000,LINETHICK0;
STICKLINE(机构●大户>0,机构●大户,0,2.3,0), COLORRED;
STICKLINE(机构●大户<0,机构●大户,0,2.3,0) ,COLORGREEN;
连红天:=BARSLASTCOUNT(机构●大户>0);
选股:机构●大户>2;

通达信连红天指标公式

 

相关文章