在线检测未来函数

通达信远古号角指标公式

来源:Internet,编辑:股旁网,2013-05-21

VAR1:=(HHV(HIGH,5)-LLV(LOW,5));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
主力: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2;
见底信号: 10, LINETHICK2,COLORRED ;
买入准备: IF(主力<=10,50,10), LINETHICK2;
买入时机: IF(CROSS(主力,见底信号),100,10), LINETHICK2,COLORYELLOW;
防线B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLOR3366FF;
B1:EMA(防线B,5);
吃嘛嘛香:STICKLINE(防线B>0 AND 防线B-B1<0,13,4,1,0),COLORRED;
出击:STICKLINE(防线B-B1>0,防线B,B1,1,1),LINETHICK2,COLORRED;
少妇多情:STICKLINE(防线B>0 AND 防线B-B1>=0,98,100,1,0),COLOR00FF00;
频约娇媚:STICKLINE(防线B>0 AND 防线B-B1<0,98,100,1,0),COLORRED;
STICKLINE(防线B>0 AND 防线B-B1>=0,49,50,1,0),COLOR3366FF;
STICKLINE(防线B>0 AND 防线B-B1<0,49,50,1,0),COLORRED;
照赚照赔:STICKLINE(防线B>0 AND 防线B-B1>=0,13,4,0.1,0),COLOR00FF00;
妙趣横生:STICKLINE(防线B-B1<0,防线B,B1,0.1,1),COLORGREEN;

通达信远古号角指标公式

 

相关文章