在线检测未来函数

大智慧动量买卖主图指标公式

来源:Internet,编辑:股旁网,2013-05-22

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
小股民:EMA(CLOSE,5),COLORWHITE;
操盘:MA(CLOSE,9),COLORYELLOW,LINETHICK1;
界点:MA(CLOSE,20),COLORMAGENTA;
BU:=CROSS(买线,小股民);
SEL:=CROSS(小股民,买线);
DRAWICON(BU,L-0.01,7);
DRAWICON(SEL,H+0.1,8);
A1:=(C-REF(C,1))*V;
A2:=100*EMA(EMA(A1,6),6)/EMA(EMA(ABS(A1),6),6);
买:=LLV(A2,2)=LLV(A2,7) AND COUNT(A2<0,2) AND CROSS(A2,MA(A2,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖天知'),COLORMAGENTA;
STICKLINE(买,OPEN,CLOSE,8,0),COLORYELLOW;

大智慧动量买卖指标公式

 

相关文章