在线检测未来函数

通达信自用RSI彩条指标公式

来源:Internet,编辑:股旁网,2013-05-22

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORFF00FF;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,COLORFFFF00;
RSI3:SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100,COLOR00FFFF;
DRAWBAND(RSI1,RGB(250,0,250),RSI2,RGB(0,200,200));
STICKLINE(1,0,1,4,1),COLOR696969;
STICKLINE(RSI1>=RSI2,5,0,2,0),COLORFF00FF;
RSIA:RSI1,COLOR00FFFF;
RSIB:RSI2,COLORFFFF00;
DRAWICON(CROSS(RSIA,RSIB),RSIB,1);
DRAWICON(CROSS(RSIB,RSIA),RSIA,2);

通达信自用RSI彩条指标公式

 

相关文章