在线检测未来函数

通达信笑傲股海主图指标公式

来源:Internet,编辑:股旁网,2013-05-23

DP:=(H+L+2*C)/4;
DN:=ABS(CLOSE-REF(CLOSE,13));
VY:=SUM(ABS(CLOSE-REF(CLOSE,1)),13);
ER:=DN/VY;
FSC:=2/(2+1);
SSC:=2/(13+1);
SC:=ER*(FSC-SSC)+SSC;
SCSQ:=SC*SC;
牛熊线:EMA(C,56),COLORWHITE,LINETHICK2;
持股线:DMA(DP,SCSQ),COLORGREEN,LINETHICK2;
IF(持股线>EMA(持股线,3),持股线,DRAWNULL),COLOR00FF00,LINETHICK2;
IF(牛熊线>MA(DP,50) AND 持股线>EMA(持股线,3),持股线,DRAWNULL),COLORRED,LINETHICK2;
IF(牛熊线<MA(DP,50) AND 持股线>EMA(持股线,3),持股线,DRAWNULL),COLORYELLOW,LINETHICK2;

通达信笑傲股海主图指标公式

 

相关文章