在线检测未来函数

通达信买卖资金量比指标公式

来源:Internet,编辑:股旁网,2013-05-25

N:=10;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖: 3.2,COLORC6C600;
3.5,COLOR0088FF;
清仓: 3.5,COLORFF75FF;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;
WJ:=(HIGH+LOW+CLOSE)/3;
VD1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
VD2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-WJ);
VD3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
VD4:=IF(HIGH=LOW,1,WJ-MIN(CLOSE,OPEN));
VD5:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
VD6:=(VD1*VD5);
VD7:=(VD2*VD5);
VD8:=(VD3*VD5);
VD9:=(VD4*VD5);
买入量:=(VD9+VD8),COLOR0066FF,NODRAW;
■卖出量:=(VD6+VD7),COLORCYAN,NODRAW;
■买入资金:■买入量*CLOSE/100,COLOR00FFFF,NODRAW;
■卖出资金:■卖出量*CLOSE/100,COLOR66FF00,NODRAW;
资金进出:■买入资金-■卖出资金,NODRAW;
买卖资金比:=资金进出/(■卖出资金+■买入资金);
买卖资金量比:买卖资金比+REF(买卖资金比,1),NODRAW;
STICKLINE(买卖资金量比>=0,0,买卖资金量比,0.5,0),COLORRED;
STICKLINE(买卖资金量比<0,0,买卖资金量比,0.9,0),COLORCYAN;

通达信买卖资金量比指标公式

 

相关文章