在线检测未来函数

通达信画线+基本+买点主图指标公式

来源:Internet,编辑:股旁网,2013-05-26

百天最低:CONST(LLV(L,100));
昨最低:CONST(REF(L,1));
DRAWTEXT_FIX (1,0.60,0.14,0,'总股本:');
DRAWNUMBER_FIX(1,0.64,0.14,0,CONST(FINANCE(1)/100000000));
DRAWTEXT_FIX (1,0.68,0.14,0,'流通盘:');
DRAWNUMBER_FIX(1,0.72,0.14,0,CONST(FINANCE(7)/100000000));
DRAWTEXT_FIX (1,0.76,0.14,0,'涨幅:');
DRAWNUMBER_FIX(1,0.80,0.14,0,CONST(DYNAINFO(14)*100)),COLORFF00FF;
D1:=YEAR AND MONTH AND DAY;
AA1:=STRCAT(CON2STR(YEAR,0),'年');
AA2:=STRCAT(CON2STR(MONTH,0),'月');
AA3:=STRCAT(CON2STR(DAY,0),'日');
AA4:=STRCAT('【',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));
AA:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'】');
DRAWTEXT_FIX(D1,0.84,0.14,0,AA),COLORGREEN;{年,月,日}
DRAWTEXT_FIX(1,0.60,0.1,0,DYBLOCK),COLORRED;{所属地域};
DRAWTEXT_FIX(1,0.67,0.1,0,HYBLOCK),COLORYELLOW;{所属行业};
DRAWTEXT_FIX(1,0.74,0.1,0,'【概念】:'),COLOR00A5FF;
DRAWTEXT_FIX(1,0.79,0.1,0,GNBLOCK),COLOR00A5FF;{概念};
DRAWTEXT_FIX(1,0.60,0.18,0,STKNAME);{股票名称}
DRAWTEXT_FIX(1,0.68,0.18,0,CODE);{股票代码};
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR2:=8;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
B:=CROSS(VAR1,VAR2);
DRAWTEXT(B,L*0.99,'↑进去吃肉喝汤了'),COLOR18FF18;

通达信画线+基本+买点主图指标公式

 

相关文章