在线检测未来函数

大智慧天地玄机指标公式

来源:Internet,编辑:股旁网,2013-05-27

地表:0,COLORFFFFFF;
CC:=(SMA(C+O,3,1)+(H+L)*4)/10;
天:=(MA(CC,5)-MA(CC,21))/MA(CC,21)*100;
地:=MA(天,3);
KK天:=REF(天,BARSLAST( 天>REF(天,1)));
KK地:=REF(地,BARSLAST( 天>REF(天,1)));
DD地:=REF(地,BARSLAST( 天<REF(天,1)));
DD天:=REF(天,BARSLAST(天<REF(天,1)));
STICKLINE(天<KK天 AND 天> 地 AND 地>KK地,KK天,KK地 ,7 ,0 ),COLOR00FFFF;
STICKLINE(天>DD天 AND 天< 地 AND 地<DD地,DD天,DD地 ,7 ,0 ),COLORFF0000;
STICKLINE(天> 地,天,地 ,7 ,1 ),COLOR5050cc;
STICKLINE(天<地,天,地 ,7 ,0 ),COLORFFFF50;
STICKLINE(天> 地 and REF(天,1)< 地,天,地 ,7 ,0 ),COLOR0000ff;
STICKLINE(天<地 and REF(天,1)< 地,天,地 ,7 ,1 ),COLORffff00;
玄:MA(天,13),LINETHICK2;
机:MA(天,8),LINETHICK2;

大智慧天地玄机指标公式

 

相关文章