在线检测未来函数

通达信启动加速指标公式

来源:Internet,编辑:股旁网,2013-05-27

N:=16;
A1:=ATAN((C/REF(C,N)-1)*57.05);
A2:SUM(A1,0);
A4:EMA(A2,60);
A3:EMA(A2,10);
DRAWBAND(A2,120,A3,RGB(35,135,35));
DRAWTEXT(CROSS(A2,A3),A3,'启动'),COLORYELLOW;
DRAWTEXT(CROSS(A2,A4),A3,'加速'),COLORMAGENTA;
RSV:=(CLOSE-LLV(LOW,33))/(HHV(HIGH,33)-LLV(LOW,33))*100;
K:=SMA(RSV,13,1);
D:SMA(K,3,1);
J:3*K-2*D;
50;
DRAWBAND(J,120,D,RGB(35,135,35));
DRAWTEXT(CROSS(K,D),D,'启动'),COLORYELLOW;
DRAWTEXT(CROSS(D,50),D-1,'加速'),COLORYELLOW;

通达信启动加速指标公式

 

相关文章