在线检测未来函数

通达信价格抄底指标公式

来源:Internet,编辑:股旁网,2013-05-28

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
QUSHI: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),13,1),COLOR0000FF;
JIANDI: 1;
VAR5:EMA(IF(LOW<=VAR4,VAR3,0),3),COLORGREEN;
DADI:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,100,0),LINETHICK2,COLORRED;
DRAWICON(DADI=100,100,1),LINETHICK0,COLORBLUE;
BUY1:=0;
DRAWICON(BUY1,QUSHI,9);
BUY2:=0;
DRAWICON(BUY2,QUSHI,25);
WEIZHI:=0;
BUY3:=0;
DRAWICON(BUY3,QUSHI,23);

通达信价格抄底指标公式

 

相关文章