在线检测未来函数

条件买入成功率检测公式

来源:Internet,编辑:股旁网,2013-05-28

考虑到不同指标对不同个股适用不同的特点,便于大家对不同个股使用成功率较高的指标,特编写指标成功率检测公式,可把它加在你所喜欢的指标公式后面,对不同个股选择成功率较高的指标,比如说有的指标对大多数个股是乱指标,但是对极少数个股成功率却很高。这里是以3天不亏损为检测标准,在使用时可以调整参数3和参数0,为你所希望的需要。买入条件自己设置,这里仅仅以CROSS(K,D)为例,希望大家能明白。

买入条件:=CROSS(K,D);
信号:=BARSLAST(买入条件);
前收:=REF(C,信号);
后收:=IF(信号=3,C,前收);
成功:=(后收-前收)/前收*100>0;
信号总数:=COUNT(买入条件,0);
成功总数:=COUNT(成功,0);
成功率:成功总数/信号总数*100,LINETHICK;

相关文章