在线检测未来函数

K线收阴条件公式

来源:Internet,编辑:股旁网,2013-05-18

编写要求:

条件公式:股价第一天涨停,第二天K线收阴线,并且K线收阴收在第一天涨停K线的三分之一处以上。

股旁网解答:

A:=C/REF(C,1)>=1.0998;
B:=C<REF(C,1);
BB:=C>=REF(C,2)+(REF(C,1)-REF(C,2))/3;
REF(A,1) AND B AND BB;

相关文章