在线检测未来函数

飞狐老雕主图指标公式

来源:Internet,编辑:股旁网,2013-06-01

KLINE(O,H,L,C,0);
PT := REF(HIGH,1)-REF(LOW,1);
CDP : (HIGH + LOW +2* CLOSE)/4,COLORBLUE,SHIFT1;
AH : (HIGH + LOW +CLOSE)/3 + PT,SHIFT1,COLORGRAY,LINEDOT;
AL : (HIGH + LOW +CLOSE)/3 - PT,SHIFT1,COLORGRAY,LINEDOT;
NH : 2*(HIGH + LOW +CLOSE)/3-LOW,SHIFT1,COLORYELLOW;
NL : 2*(HIGH + LOW +CLOSE)/3-HIGH,SHIFT1,COLORYELLOW;
DRAWICON(CROSS(C,REF(AH,1)),H,4),PXUP10;
DRAWICON(CROSS(REF(AL,1),C),L,5),PXDN10;
DRAWICON(CROSS(C,REF(NH,1)),H,8),PXUP30;
DRAWICON(CROSS(REF(NL,1),C),L,9),PXDN30;
{这个盘后选:c>=ref(nh,1);是个基本强势的选择
可以自己括展如:c>=ref(nh,1) AND c>=ref(Ah,1); 
在用涨排序排下.老雕选的票基本在前面几位,第2天开盘用量排序下,根据自己操作风格选择
不过这类是刀尖上的舞步.3个选股公式.还在测试中,用的小心,
XG:C>=REF(AH,1) AND C>=REF(NH,1) and strfind(STKNAME,'S',1)=0,LINETHICK;{强势}
TJ1:=IF(CROSS(C,REF(NH,1)),1,IF(CROSS(REF(NL,1),C),-1,0));
SX:REF(TJ1,BARSLAST(TJ1<>0)),LINETHICK;
XZ1:CROSS(C,REF(NH,1)) AND REF(SX,1)=1,LINETHICK;{整理后上冲}
A1:=ABS(CLOSE-OPEN)/OPEN<0.015;
A2:=COUNT(A1,2)=2;
A3:=COUNT(XG,3)>=1;
XZ2:A2 AND A3,LINETHICK;{强势整理}
XZ3:CROSS(AH,NH) AND COUNT(C/REF(C,1)>1.04,3)>=1,LINETHICK;{强势回}
}

飞狐老雕主图指标公式

 

相关文章