在线检测未来函数

通达信涨停回调第二波启动+选股指标公式

来源:Internet,编辑:股旁网,2013-06-02

ZT1:=C/REF(C,1)>1.0975 AND C=H;TS:=BARSLAST(ZT1);
ZJ:=IF(TS<=16,DRAWLINE(ZT1,(H+L)/2,ISLASTBAR,REF((H+L)/2,TS),1),DRAWNULL);
MA30:=MA(C,30);CPXA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
CPXB:=(20*CPXA+19*REF(CPXA,1)+18*REF(CPXA,2)+17*REF(CPXA,3)+16*REF(CPXA,4)+15*REF(CPXA,5)+14*REF(CPXA,6)+13*REF(CPXA,7)+12*REF(CPXA,8)+11*REF(CPXA,9)+10*REF(CPXA,10)+9*REF(CPXA,11)+8*REF(CPXA,12)+7*REF(CPXA,13)+6*REF(CPXA,14)+5*REF(CPXA,15)+4*REF(CPXA,16)+3*REF(CPXA,17)+2*REF(CPXA,18)+1*REF(CPXA,19))/210;
ZT:=IF(REF(C,1)*1.1-C<0.01 ,1,0);LC:=REF(CLOSE,1);
CZX:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
ZCX:=45;ZCX2:=50;CDX:=20;
PP2:=CZX<ZCX2 AND REF(CZX,1)>ZCX2 ;PP:=CZX<ZCX AND REF(CZX,1)>ZCX ;PP3:=CZX<CDX AND REF(CZX,1)>CDX;
HH:=COUNT(ZT,9)>=1;
DDDD:=(PP2 AND HH OR PP AND HH OR PP3 AND HH);
A:=SMA(L,4,3) ;ZF:=(C-REF(C,1))/REF(C,1)*100;
ZT9:=INTPART(SUM(ZF>9.9,9));
LSMR:=IF (((A AND REF(PP,1) AND HH AND ZT9) OR (A AND REF(PP3,1) AND HH AND ZT9) OR (A AND REF(PP2,1) AND HH AND ZT9)),1,0 );
LT:=(CAPITAL/100)/10000<=10;
XG1:LSMR AND REF(LSMR,1) AND CZX>REF(CZX,1) AND LT;
XG2:LSMR AND REF(LSMR,2) AND CZX>REF(CZX,1) AND LT;
XG3:REF(LSMR,1) AND CZX>REF(CZX,1) AND LT AND REF(CZX,1)<REF(CZX,2);
JD30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.14159;
AA30:=JD30>5;
AA:=REF((H+L)/2,TS);
XG:XG1 OR XG2 OR XG3 AND C>MA30 AND C>CPXB AND C>AA;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
第二波选股:COUNT(C/REF(C,1)>=1.09925,20)>=1
AND REF(K,1)<16 AND K>=REF(K,1),COLORRED;

{
选股公式:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
第二波选股:COUNT(C/REF(C,1)>=1.09925,20)>=1
AND REF(K,1)<16 AND K>=REF(K,1),COLORRED;
}

通达信涨停回调第二波启动+选股指标公式

 

相关文章