在线检测未来函数

通达信收费的资金价格趋势+选股指标公式

来源:Internet,编辑:股旁网,2013-06-06

N:=9;
M:=3;
P:=2;
RAV:=(CLOSE-LLV(LOW,N));
RAV1:=(HHV(HIGH,N)-LLV(LOW,N));
RAV2:=RAV/RAV1;
RAV3 := (HIGH + LOW + CLOSE+REF(C,1)+O)/5;
RAV4:=RAV2*100;
RAV5:=SMA(RAV4,M,1);
RAV6:=SMA(RAV5,M,1);
RAV7:=SUM(IF(RAV3>REF(RAV3,1),RAV3*VOL,0),N)/SUM(IF(RAV3<REF(RAV3,1),RAV3*VOL,0),N);
资金趋势:100-(100/(1+RAV7)),COLORFFF000;
价格趋势:(M*RAV5-P*RAV6)*1.1;

{
选股公式:

N:=9;
M:=3;
P:=2;
RAV:=(CLOSE-LLV(LOW,N));
RAV1:=(HHV(HIGH,N)-LLV(LOW,N));
RAV2:=RAV/RAV1;
RAV3 := (HIGH + LOW + CLOSE+REF(C,1)+O)/5;
RAV4:=RAV2*100;
RAV5:=SMA(RAV4,M,1);
RAV6:=SMA(RAV5,M,1);
RAV7:=SUM(IF(RAV3>REF(RAV3,1),RAV3*VOL,0),N)/SUM(IF(RAV3<REF(RAV3,1),RAV3*VOL,0),N);
资金趋势:=100-(100/(1+RAV7)),COLORFFF000;
价格趋势:=(M*RAV5-P*RAV6)*1.1;
cross(价格趋势,资金趋势) and between(资金趋势,20,80);
}

通达信收费的资金价格趋势+选股指标公式

 

相关文章